Nur bestimmte Zellen zählen

Angelegt Freitag 06 November 2020

Nehmen wir an, dass wir eine Liste haben, in der Umsätze einzelner Filialen aufgeführt sind:

Ort Umsatz
Freiburg 100€
Berlin 40€
Berlin 40 €
Freiburg 15€
Hamburg 10€
Hamburg 20€

Wenn wir jetzt wissen wollen, welchen Umsatz etwa Hamburg gemacht hat, können wir mit

=SUMMEWENN(Bereich, Suchkriterien, Zählbereich)

nur bestimmte Zellen zählen lassen. Beispiel:

=SUMMEWENN(A1:A6;"Hamburg";B1:B6)

definiert in der ersten Bedingung wo das Suchkriterium stehen soll, als zweites übergebe ich das Kriterium "Hamburg" und dann zählt er nur die Zellen in B1 bis B6, in denen nebendran "Hamburg" steht.

Das Suchkriterium kann ich natürlich auch wunderbar als Zellbezug einsetzen und dann z.B. ein Dropdown-Feld erstellen, in dem man die einzelnen Filialen auswählen kann.

Mit der Funktion

=SUMMWENNS

kann ich zudem mehrere Suchkriterien vergeben. Wenn die obige Tabelle z.B. noch eine weitere Spalte mit Monaten enthalten würde, könnte man so den Umsatz eines Filiale pro Monat rauskitzeln.




Backlinks: Technik:Excel